<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="fr-FR" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="fr-FR" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="fr-FR" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.alf.fr/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg" /><link rel="icon" type="image/png" href="https://www.alf.fr/wp-content/uploads/2018/01/favicon_alf.png">
<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nettoyer les vitres de douche - 3 astuces pratiques - Alf.fr</title>
<meta name="description" content="Découvrez nos astuces pratiques de grand-mère pour nettoyer les vitres de douche. Comment avoir des vitres de douche propre et sans calcaire" />
<link rel="canonical" href="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/" />
<meta property="og:locale" content="fr_FR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nettoyer les vitres de douche - 3 astuces pratiques - Alf.fr" />
<meta property="og:description" content="Découvrez nos astuces pratiques de grand-mère pour nettoyer les vitres de douche. Comment avoir des vitres de douche propre et sans calcaire" />
<meta property="og:url" content="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/" />
<meta property="og:site_name" content="Alf.fr" />
<meta property="article:published_time" content="2021-08-09T13:49:24+00:00" />
<meta property="og:image" content="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Écrit par" />
<meta name="twitter:data1" content="Marie" />
<meta name="twitter:label2" content="Durée de lecture est." />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.alf.fr/#website","url":"https://www.alf.fr/","name":"Alf.fr","description":"Le meilleur des ann\u00e9es 80 &amp; 90","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.alf.fr/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"fr-FR"},{"@type":"ImageObject","@id":"https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/#primaryimage","inLanguage":"fr-FR","url":"https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg","contentUrl":"https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg","width":1200,"height":797,"caption":"nettoyer les vitres de douche"},{"@type":"WebPage","@id":"https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/#webpage","url":"https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/","name":"Nettoyer les vitres de douche - 3 astuces pratiques - Alf.fr","isPartOf":{"@id":"https://www.alf.fr/#website"},"primaryImageOfPage":{"@id":"https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/#primaryimage"},"datePublished":"2021-08-09T13:49:24+00:00","dateModified":"2021-08-09T13:49:24+00:00","author":{"@id":"https://www.alf.fr/#/schema/person/00bb65fcd3f5af8e9d891467f0b5a004"},"description":"D\u00e9couvrez nos astuces pratiques de grand-m\u00e8re pour nettoyer les vitres de douche. Comment avoir des vitres de douche propre et sans calcaire","breadcrumb":{"@id":"https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/#breadcrumb"},"inLanguage":"fr-FR","potentialAction":[{"@type":"ReadAction","target":["https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/"]}]},{"@type":"BreadcrumbList","@id":"https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Accueil","item":"https://www.alf.fr/"},{"@type":"ListItem","position":2,"name":"Nettoyer les vitres de douche &#8211; 3 astuces pratiques"}]},{"@type":"Person","@id":"https://www.alf.fr/#/schema/person/00bb65fcd3f5af8e9d891467f0b5a004","name":"Marie","image":{"@type":"ImageObject","@id":"https://www.alf.fr/#personlogo","inLanguage":"fr-FR","url":"https://secure.gravatar.com/avatar/e6c06c9685367f62e07fb92b59379fcf?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6c06c9685367f62e07fb92b59379fcf?s=96&d=mm&r=g","caption":"Marie"},"url":"https://www.alf.fr/author/olivier/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alf.fr &raquo; Flux" href="https://www.alf.fr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alf.fr &raquo; Flux des commentaires" href="https://www.alf.fr/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alf.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.alf.fr/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.alf.fr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alf.fr/wp-content/cache/wpfc-minified/k0fcrnuz/3xj30.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='https://www.alf.fr/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.alf.fr/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alf.fr/wp-content/cache/wpfc-minified/kp2fld30/3xoeo.css" media="all"/>
<script src='//www.alf.fr/wp-content/cache/wpfc-minified/qwqt5y4d/htpaq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alf.fr/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.alf.fr/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<link rel="https://api.w.org/" href="https://www.alf.fr/wp-json/" /><link rel="alternate" type="application/json" href="https://www.alf.fr/wp-json/wp/v2/posts/6756" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alf.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alf.fr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.alf.fr/?p=6756' />
<link rel="alternate" type="application/json+oembed" href="https://www.alf.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alf.fr%2Fnettoyer-les-vitres-de-douche-3-astuces-pratiques%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alf.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alf.fr%2Fnettoyer-les-vitres-de-douche-3-astuces-pratiques%2F&#038;format=xml" />
<script charset="UTF-8" src="//web.webpushs.com/js/push/46fe120d9ff48cb8220b23578c68513b_1.js" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9082096-52"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-9082096-52');
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/multijob-alffr/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<!-- Pinterest Tag -->
<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
n=window.pintrk;n.queue=[],n.version="3.0";var
t=document.createElement("script");t.async=!0,t.src=e;var
r=document.getElementsByTagName("script")[0];
r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2614340439585', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
src="https://ct.pinterest.com/v3/?event=init&tid=2614340439585&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.alf.fr\/wp-admin\/","wpRestNonce":"752b43ce06","wpRestUrl":"https:\/\/www.alf.fr\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.alf.fr/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.alf.fr\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.5";
var td_get_template_directory_uri="https:\/\/www.alf.fr\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="S'il vous pla\u00eet patienter ...";
var td_email_user_pass_incorrect="Utilisateur ou mot de passe incorrect!";
var td_email_user_incorrect="E-mail ou nom d'utilisateur incorrect !";
var td_email_incorrect="Email incorrect !";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#a8d034";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Pr\u00e9c\u00e9dente (fl\u00e8che gauche)";
var td_magnific_popup_translation_tNext="Suivante (fl\u00e8che droite)";
var td_magnific_popup_translation_tCounter="%curr% sur %total%";
var td_magnific_popup_translation_ajax_tError="Le contenu de %url% pas pu \u00eatre charg\u00e9.";
var td_magnific_popup_translation_image_tError="L'image #%curr% pas pu \u00eatre charg\u00e9e.";
var tdDateNamesI18n={"month_names":["janvier","f\u00e9vrier","mars","avril","mai","juin","juillet","ao\u00fbt","septembre","octobre","novembre","d\u00e9cembre"],"month_names_short":["Jan","F\u00e9v","Mar","Avr","Mai","Juin","Juil","Ao\u00fbt","Sep","Oct","Nov","D\u00e9c"],"day_names":["dimanche","lundi","mardi","mercredi","jeudi","vendredi","samedi"],"day_names_short":["dim","lun","mar","mer","jeu","ven","sam"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9082096-52"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-9082096-52');
</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.alf.fr/",
"name": "Accueil"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.alf.fr/astuces/",
"name": "Pratique"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.alf.fr/astuces/menage-nettoyage/",
"name": "Ménage &amp; Nettoyage"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/",
"name": "Nettoyer les vitres de douche &#8211; 3 astuces pratiques"                                
}
}    ]
}
</script><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.alf.fr/rsslatest.xml" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/"/>
<meta name="description" content="Vos parois et vitres de douche sont de plus en plus salies par le calcaire et vous ne savez pas comment les nettoyer ? Découvrez nos astuces pour nettoyer les vitres de douche très facilement. Nous avons la ou plutôt les solutions qu&#039;il vous faut pour les rendre comme neuve ! Astuces pratiques"/>
<meta property="og:locale" content="fr_FR"/>
<meta property="og:site_name" content="Alf.fr"/>
<meta property="og:title" content="Nettoyer les vitres de douche - 3 astuces pratiques"/>
<meta property="og:url" content="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg"/>
<meta property="og:description" content="Vos parois et vitres de douche sont de plus en plus salies par le calcaire et vous ne savez pas comment les nettoyer ? Découvrez nos astuces pour nettoyer les vitres de douche très facilement. Nous avons la ou plutôt les solutions qu&#039;il vous faut pour les rendre comme neuve ! Astuces pratiques"/>
<meta name="twitter:title" content="Nettoyer les vitres de douche - 3 astuces pratiques"/>
<meta name="twitter:url" content="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/"/>
<meta name="twitter:description" content="Vos parois et vitres de douche sont de plus en plus salies par le calcaire et vous ne savez pas comment les nettoyer ? Découvrez nos astuces pour nettoyer les vitres de douche très facilement. Nous avons la ou plutôt les solutions qu&#039;il vous faut pour les rendre comme neuve ! Astuces pratiques"/>
<meta name="twitter:image" content="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Nettoyer les vitres de douche - 3 astuces pratiques"/>
<meta itemprop="description" content="Vos parois et vitres de douche sont de plus en plus salies par le calcaire et vous ne savez pas comment les nettoyer ? Découvrez nos astuces pour nettoyer les vitres de douche très facilement. Nous avons la ou plutôt les solutions qu&#039;il vous faut pour les rendre comme neuve ! Astuces pratiques"/>
<meta itemprop="image" content="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->
<style id="tdw-css-placeholder"></style><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/czamfr-alf/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<script charset="UTF-8" src="//web.webpushs.com/js/push/46fe120d9ff48cb8220b23578c68513b_1.js" async></script>
</head>
<body class="post-template-default single single-post postid-6756 single-format-standard nettoyer-les-vitres-de-douche-3-astuces-pratiques global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23"><a href="https://www.alf.fr">Accueil</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390"><a href="https://www.alf.fr/actualites/">Actu<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-6704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6704"><a href="https://www.alf.fr/actualites/animaux-de-compagnie/">Animaux de compagnie</a></li>
<li id="menu-item-5661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5661"><a href="https://www.alf.fr/actualites/rencontre/">Rencontre</a></li>
<li id="menu-item-5662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5662"><a href="https://www.alf.fr/actualites/filles/">Spécial fille</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5663"><a href="https://www.alf.fr/actualites/television-cinema/">Télévision &amp; Cinéma</a></li>
<li id="menu-item-5664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5664"><a href="https://www.alf.fr/actualites/blogdevoyage/">Voyages &amp; Vacances</a></li>
</ul>
</li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://www.alf.fr/astro/">Astro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5665"><a href="https://www.alf.fr/astro/ascendant/">Ascendant</a></li>
<li id="menu-item-5666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5666"><a href="https://www.alf.fr/astro/compatibilite-amoureuse/">Compatibilité amoureuse</a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5667"><a href="https://www.alf.fr/astro/horoscope/">Horoscope</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://www.alf.fr/astro/signe-astrologique/">Signe astrologique</a></li>
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://www.alf.fr/astro/tarot/">Tarot</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5670"><a href="https://www.alf.fr/astro/voyance/">Voyance</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-393"><a href="https://www.alf.fr/astuces/">Pratique<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://www.alf.fr/astuces/animaux/">Animaux</a></li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://www.alf.fr/astuces/beaute-astuces/">Beauté</a></li>
<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5673"><a href="https://www.alf.fr/astuces/maison-deco/">Maison &amp; déco</a></li>
<li id="menu-item-5787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5787"><a href="https://www.alf.fr/astuces/menage-nettoyage/">Ménage &amp; Nettoyage</a></li>
<li id="menu-item-5674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5674"><a href="https://www.alf.fr/astuces/regimes/">Régimes</a></li>
<li id="menu-item-5675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5675"><a href="https://www.alf.fr/astuces/remedes/">Remèdes</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-392"><a href="https://www.alf.fr/mode-beaute/">Mode &amp; beauté<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5676"><a href="https://www.alf.fr/mode-beaute/beaute/">Beauté</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5677"><a href="https://www.alf.fr/mode-beaute/mode/">Mode</a></li>
</ul>
</li>
<li id="menu-item-5653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5653"><a href="https://www.alf.fr/people/">People</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://www.alf.fr/recettes/">Recettes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://www.alf.fr/recettes/cocktails/">Cocktails</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5679"><a href="https://www.alf.fr/recettes/crepes/">Crêpes</a></li>
<li id="menu-item-5680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5680"><a href="https://www.alf.fr/recettes/desserts/">Desserts</a></li>
<li id="menu-item-5681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5681"><a href="https://www.alf.fr/recettes/legumes/">Légumes</a></li>
<li id="menu-item-5682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5682"><a href="https://www.alf.fr/recettes/pates/">Pâte</a></li>
<li id="menu-item-5683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5683"><a href="https://www.alf.fr/recettes/plats-gratins/">Plats &amp; Gratins</a></li>
<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5684"><a href="https://www.alf.fr/recettes/viandes/">Viandes</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="https://www.alf.fr/souvenir/">Souvenirs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="https://www.alf.fr/souvenir/films/">Films</a></li>
<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://www.alf.fr/souvenir/images/">Images</a></li>
<li id="menu-item-5687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5687"><a href="https://www.alf.fr/souvenir/musique/">Musique</a></li>
<li id="menu-item-5688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5688"><a href="https://www.alf.fr/souvenir/objets/">Objets</a></li>
<li id="menu-item-5689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5689"><a href="https://www.alf.fr/souvenir/quizz/">Quizz</a></li>
<li id="menu-item-5690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5690"><a href="https://www.alf.fr/souvenir/television/">Télévison</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.alf.fr/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Recherche</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 1
-->
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>            </div>
<!-- LOGIN MODAL -->
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.alf.fr/">
<img class="td-retina-data" data-retina="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_544.png" src="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_272.png" alt="Alf.fr" title="Alf.fr"/>
<span class="td-visual-hidden">Alf.fr</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad">
</div>        </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.alf.fr/">
<img class="td-retina-data" data-retina="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_272_blanc.png" src="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_272_blanc.png" alt="Alf.fr" title="Alf.fr"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.alf.fr/">
<img class="td-retina-data" data-retina="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_544.png" src="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_272.png" alt="Alf.fr" title="Alf.fr"/>
</a>
</div>
<div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="https://www.alf.fr">Accueil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-390"><a href="https://www.alf.fr/actualites/">Actu</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6704"><a href="https://www.alf.fr/actualites/animaux-de-compagnie/">Animaux de compagnie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5661"><a href="https://www.alf.fr/actualites/rencontre/">Rencontre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5662"><a href="https://www.alf.fr/actualites/filles/">Spécial fille</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5663"><a href="https://www.alf.fr/actualites/television-cinema/">Télévision &amp; Cinéma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5664"><a href="https://www.alf.fr/actualites/blogdevoyage/">Voyages &amp; Vacances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-270"><a href="https://www.alf.fr/astro/">Astro</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5665"><a href="https://www.alf.fr/astro/ascendant/">Ascendant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5666"><a href="https://www.alf.fr/astro/compatibilite-amoureuse/">Compatibilité amoureuse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5667"><a href="https://www.alf.fr/astro/horoscope/">Horoscope</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5668"><a href="https://www.alf.fr/astro/signe-astrologique/">Signe astrologique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5669"><a href="https://www.alf.fr/astro/tarot/">Tarot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5670"><a href="https://www.alf.fr/astro/voyance/">Voyance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="https://www.alf.fr/astuces/">Pratique</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5671"><a href="https://www.alf.fr/astuces/animaux/">Animaux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5672"><a href="https://www.alf.fr/astuces/beaute-astuces/">Beauté</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5673"><a href="https://www.alf.fr/astuces/maison-deco/">Maison &amp; déco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5787"><a href="https://www.alf.fr/astuces/menage-nettoyage/">Ménage &amp; Nettoyage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5674"><a href="https://www.alf.fr/astuces/regimes/">Régimes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5675"><a href="https://www.alf.fr/astuces/remedes/">Remèdes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="https://www.alf.fr/mode-beaute/">Mode &amp; beauté</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5676"><a href="https://www.alf.fr/mode-beaute/beaute/">Beauté</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5677"><a href="https://www.alf.fr/mode-beaute/mode/">Mode</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5653"><a href="https://www.alf.fr/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-271"><a href="https://www.alf.fr/recettes/">Recettes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5678"><a href="https://www.alf.fr/recettes/cocktails/">Cocktails</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5679"><a href="https://www.alf.fr/recettes/crepes/">Crêpes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5680"><a href="https://www.alf.fr/recettes/desserts/">Desserts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5681"><a href="https://www.alf.fr/recettes/legumes/">Légumes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5682"><a href="https://www.alf.fr/recettes/pates/">Pâte</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5683"><a href="https://www.alf.fr/recettes/plats-gratins/">Plats &amp; Gratins</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5684"><a href="https://www.alf.fr/recettes/viandes/">Viandes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-272"><a href="https://www.alf.fr/souvenir/">Souvenirs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5685"><a href="https://www.alf.fr/souvenir/films/">Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5686"><a href="https://www.alf.fr/souvenir/images/">Images</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5687"><a href="https://www.alf.fr/souvenir/musique/">Musique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5688"><a href="https://www.alf.fr/souvenir/objets/">Objets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5689"><a href="https://www.alf.fr/souvenir/quizz/">Quizz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5690"><a href="https://www.alf.fr/souvenir/television/">Télévison</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.alf.fr/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Recherche" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
</div><article id="post-6756" class="td-post-template-5 post-6756 post type-post status-publish format-standard has-post-thumbnail hentry category-menage-nettoyage" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.alf.fr/">Accueil</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Voir tous les articles dans Pratique" class="entry-crumb" href="https://www.alf.fr/astuces/">Pratique</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Voir tous les articles dans Ménage &amp;amp; Nettoyage" class="entry-crumb" href="https://www.alf.fr/astuces/menage-nettoyage/">Ménage &amp; Nettoyage</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nettoyer les vitres de douche &#8211; 3 astuces pratiques</span></div></div>
<div class="td-image-gradient">
<div class="td-post-featured-image"><img width="1021" height="580" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-1021x580.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-1021x580.jpg 1021w, https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="nettoyer les vitres de douche" title="nettoyer les vitres de douche"/></div>
<header class="td-pb-padding-side">
<h1 class="entry-title">Nettoyer les vitres de douche &#8211; 3 astuces pratiques</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">Par</div> <a href="https://www.alf.fr/author/olivier/">Marie</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-08-09T15:49:24+00:00" >9 août 2021</time></span>                                                        </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content td-pb-padding-side">
<p>Vos parois et vitres de douche sont de plus en plus salies par le calcaire et vous ne savez pas comment les nettoyer ? Découvrez nos astuces pour nettoyer les vitres de douche très facilement.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Alf-336*280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9820229830188724"
data-ad-slot="5816040912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Nous avons la ou plutôt les solutions qu&rsquo;il vous faut pour les rendre comme neuve !</p><div class="pub">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_2_611134c34a40a_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<div class="lwptoc lwptoc-autoWidth lwptoc-baseItems lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i">    <div class="lwptoc_header">
<b class="lwptoc_title">Détails de l'article :</b>            </div>
<div class="lwptoc_items lwptoc_items-visible">
<div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#Astuces_pratiques_pour_nettoyer_les_vitres_de_douche">
<span class="lwptoc_item_label">Astuces pratiques pour nettoyer les vitres de douche</span>
</a>
<div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#Le_vinaigre_blanc">
<span class="lwptoc_item_label">Le vinaigre blanc</span>
</a>
</div><div class="lwptoc_item">    <a href="#Utilisez_du_citron_pour_nettoyer_les_vitres_de_douche">
<span class="lwptoc_item_label">Utilisez du citron pour nettoyer les vitres de douche</span>
</a>
</div><div class="lwptoc_item">    <a href="#Du_produit_pour_laver_les_WC">
<span class="lwptoc_item_label">Du produit pour laver les WC</span>
</a>
</div><div class="lwptoc_item">    <a href="#Tuto_video_pour_nettoyer_facilement_votre_vitre_de_douche">
<span class="lwptoc_item_label">Tuto vidéo pour nettoyer facilement votre vitre de douche</span>
</a>
</div></div></div></div></div>
</div></div><h2><span id="Astuces_pratiques_pour_nettoyer_les_vitres_de_douche">Astuces pratiques pour nettoyer les vitres de douche</span></h2>
<p>Mais avant de vous présenter nos astuces, rappelons qu&rsquo;il est vivement conseillé de sécher vos parois avec une raclette après chaque douche que vous prenez.</p>
<p>Cela ne prend que quelques secondes et empêchera le calcaire de s&rsquo;incruster à l&rsquo;avenir. Cela dit, nous pouvons maintenant commencer.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Alf-336*280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9820229830188724"
data-ad-slot="5816040912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="pub">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_3_611134c34a89e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<h3><span id="Le_vinaigre_blanc">Le vinaigre blanc</span></h3>
<p>Ce liquide miracle est depuis longtemps réputé pour faire disparaître efficacement les traces de calcaires. C&rsquo;est donc une méthode naturelle et efficace de nettoyer votre douche en toute simplicité. Voici les étapes à suivre :</p>
<ul><li>Versez un demi litre de vinaigre dans un récipient en verre ou une casserole et faites-le chauffer pendant 30 secondes au micro-ondes à forte puissance. Cela aura pour effet de renforcer les bienfaits du vinaigre sur le calcaire afin de l&rsquo;enlever plus facilement.</li>
<li>Prenez une éponge et humidifiez-la avec le vinaigre. Appliquez ensuite la solution sur les parois de votre douche. Vous pouvez également coller à la vitre des morceaux de papier absorbant que vous aurez préalablement imbibé de vinaigre. Laissez agir pendant trente minutes environ.</li>
<li>Munissez vous d&rsquo;une brosse à dent dont vous ne vous servez plus et frottez les endroits plus difficiles à atteindre tels que les coins et les rebords.</li>
<li>Rincez à l&rsquo;eau froide les parois, puis passez un dernier coup d&rsquo;éponge pour essuyer.</li>
</ul><figure id="attachment_6757" aria-describedby="caption-attachment-6757" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-6757" src="https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche.jpg" alt="nettoyer les vitres de douche" width="1200" height="795" srcset="https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche.jpg 1200w, https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche-300x199.jpg 300w, https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche-768x509.jpg 768w, https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche-634x420.jpg 634w, https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche-640x424.jpg 640w, https://www.alf.fr/wp-content/uploads/2021/08/comment-nettoyer-vitres-de-douche-681x451.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-6757" class="wp-caption-text">Le vinaigre blanc est parfait pour nettoyer vos vitres de douche</figcaption></figure><h3><span id="Utilisez_du_citron_pour_nettoyer_les_vitres_de_douche">Utilisez du citron pour nettoyer les vitres de douche</span></h3>
<p>L&rsquo;usage du citron, connu pour son acidité, est également très efficace contre le calcaire lorsque l&rsquo;on sait comment l&rsquo;appliquer, même si là encore il s&rsquo;agit d&rsquo;une méthode assez simple à réaliser.</p>
<p>Pour se faire, suivez les étapes suivantes :</p>
<ul><li>Prenez votre citron et coupez-le en deux parties.</li>
<li>Servez vous ensuite de l&rsquo;une des parties pour frotter vos parois aux endroits où il y a des traces de calcaire. Selon la taille de votre douche, vous aurez peut-être besoin de l&rsquo;autre partie, voire d&rsquo;un citron supplémentaire.</li>
<li>Enfin, rincez à l&rsquo;eau froide, puis recommencez l&rsquo;opération une ou plusieurs fois si les tâches ne se sont pas totalement enlevées.</li>
</ul><h3><span id="Du_produit_pour_laver_les_WC">Du produit pour laver les WC</span></h3>
<p>Dans le cas où les deux méthodes précédentes n&rsquo;ont pas fonctionné, vous pouvez tenter d&rsquo;utiliser un produit anticalcaire trouvable en grande surface.</p>
<p>Souvent destiné aux toilettes, il est tout aussi efficace pour les parois de douche. Pour l&rsquo;appliquez, procédez ainsi :</p>
<ul><li>Versez le produit sur les parois de votre douche de façon à ce que toute leur surface soit recouverte.</li>
<li>Ensuite, frottez-les avec une éponge et laissez agir 10 minutes. N&rsquo;hésitez pas à bien appuyer et à repasser plusieurs fois au même endroit afin d&rsquo;avoir plus de chances d&rsquo;obtenir un résultat satisfaisant.</li>
<li>Pour finir, rincez le tout à l&rsquo;eau froide et essuyez avec votre raclette ou un chiffon.</li>
</ul><h3><span id="Tuto_video_pour_nettoyer_facilement_votre_vitre_de_douche">Tuto vidéo pour nettoyer facilement votre vitre de douche</span></h3>
<p><iframe loading="lazy" title="Comment nettoyer vos portes de douche facilement tutoriel" width="640" height="360" src="https://www.youtube.com/embed/eofh4x8-J7s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="pub">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_4_611134c34a9a3_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9820229830188724" data-ad-slot="6616681720"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Alf.fr 336*280 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9820229830188724"
data-ad-slot="5387352423"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.alf.fr%2Fnettoyer-les-vitres-de-douche-3-astuces-pratiques%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nettoyer+les+vitres+de+douche+%E2%80%93+3+astuces+pratiques&url=https%3A%2F%2Fwww.alf.fr%2Fnettoyer-les-vitres-de-douche-3-astuces-pratiques%2F&via=Alf.fr">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/&amp;media=https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg&description=Découvrez nos astuces pratiques de grand-mère pour nettoyer les vitres de douche. Comment avoir des vitres de douche propre et sans calcaire">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nettoyer les vitres de douche &#8211; 3 astuces pratiques %0A%0A https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Nettoyer les vitres de douche &#8211; 3 astuces pratiques&body=https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.alf.fr/author/olivier/">Marie</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marie"></span><meta itemprop="datePublished" content="2021-08-09T15:49:24+00:00"><meta itemprop="dateModified" content="2021-08-09T15:49:24+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_272.png"></span><meta itemprop="name" content="Alf.fr"></span><meta itemprop="headline " content="Nettoyer les vitres de douche - 3 astuces pratiques"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="797"></span>    </footer>
<script>var block_td_uid_6_611134c34e797 = new tdBlock();
block_td_uid_6_611134c34e797.id = "td_uid_6_611134c34e797";
block_td_uid_6_611134c34e797.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_611134c34e797_rand","td_column_number":3,"live_filter_cur_post_id":6756,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_611134c34e797_rand","tdc_css_class_style":"td_uid_6_611134c34e797_rand_style"}';
block_td_uid_6_611134c34e797.td_column_number = "3";
block_td_uid_6_611134c34e797.block_type = "td_block_related_posts";
block_td_uid_6_611134c34e797.post_count = "1";
block_td_uid_6_611134c34e797.found_posts = "1";
block_td_uid_6_611134c34e797.header_color = "";
block_td_uid_6_611134c34e797.ajax_pagination_infinite_stop = "";
block_td_uid_6_611134c34e797.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_611134c34e797);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_611134c34e797_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_611134c34e797" ><h4 class="td-related-title"><a id="td_uid_7_611134c34f2aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_611134c34e797" href="#">ARTICLES CONNEXES</a><a id="td_uid_8_611134c34f2af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_611134c34e797" href="#">PLUS DE L'AUTEUR</a></h4><div id=td_uid_6_611134c34e797 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.alf.fr/machine-a-laver-eviter-odeurs/" rel="bookmark" class="td-image-wrap" title="Machine à laver &#8211; Comment éviter les mauvaises odeurs"><img width="238" height="178" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-238x178.jpg" srcset="https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-238x178.jpg 238w, https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-485x360.jpg 485w, https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2018/06/mauvaises-odeurs-machine-a-laver-511x380.jpg 511w" sizes="(max-width: 238px) 100vw, 238px" alt="odeurs Machine à laver" title="Machine à laver &#8211; Comment éviter les mauvaises odeurs"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/machine-a-laver-eviter-odeurs/" rel="bookmark" title="Machine à laver &#8211; Comment éviter les mauvaises odeurs">Machine à laver &#8211; Comment éviter les mauvaises odeurs</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_611134c34e797" data-td_block_id="td_uid_6_611134c34e797"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_611134c34e797" data-td_block_id="td_uid_6_611134c34e797"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_611134c350206_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_611134c350206" ><script>var block_td_uid_9_611134c350206 = new tdBlock();
block_td_uid_9_611134c350206.id = "td_uid_9_611134c350206";
block_td_uid_9_611134c350206.atts = '{"custom_title":"Derniers articles ajout\u00e9s :","custom_url":"","border_top":"","color_preset":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"10","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_611134c350206_rand","separator":"","block_template_id":"","category_id":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","tdc_css_class":"td_uid_9_611134c350206_rand","tdc_css_class_style":"td_uid_9_611134c350206_rand_style"}';
block_td_uid_9_611134c350206.td_column_number = "1";
block_td_uid_9_611134c350206.block_type = "td_block_7";
block_td_uid_9_611134c350206.post_count = "10";
block_td_uid_9_611134c350206.found_posts = "580";
block_td_uid_9_611134c350206.header_color = "";
block_td_uid_9_611134c350206.ajax_pagination_infinite_stop = "";
block_td_uid_9_611134c350206.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_9_611134c350206);
</script><h4 class="block-title"><span class="td-pulldown-size">Derniers articles ajoutés :</span></h4><div id=td_uid_9_611134c350206 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/6-parfums-pour-femme-tendance-en-2021/" rel="bookmark" class="td-image-wrap" title="6 parfums pour femme tendance en 2021"><img width="100" height="68" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021.jpg 1200w, https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021-300x203.jpg 300w, https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021-768x519.jpg 768w, https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021-150x101.jpg 150w, https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021-218x150.jpg 218w, https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021-696x470.jpg 696w, https://www.alf.fr/wp-content/uploads/2021/07/parfums-femme-tendance-2021-1068x722.jpg 1068w" sizes="(max-width: 100px) 100vw, 100px" alt="parfums femme tendance 2021" title="6 parfums pour femme tendance en 2021"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/6-parfums-pour-femme-tendance-en-2021/" rel="bookmark" title="6 parfums pour femme tendance en 2021">6 parfums pour femme tendance en 2021</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/" rel="bookmark" class="td-image-wrap" title="Nettoyer les vitres de douche &#8211; 3 astuces pratiques"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/nettoyer-vitre-de-douche-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="nettoyer les vitres de douche" title="Nettoyer les vitres de douche &#8211; 3 astuces pratiques"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/" rel="bookmark" title="Nettoyer les vitres de douche &#8211; 3 astuces pratiques">Nettoyer les vitres de douche &#8211; 3 astuces pratiques</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/qualites-d-une-meilleure-amie/" rel="bookmark" class="td-image-wrap" title="5 qualités indispensables d&rsquo;une meilleure amie"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/qualites-meilleure-amie-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/qualites-meilleure-amie-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/qualites-meilleure-amie-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/qualites-meilleure-amie-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/qualites-meilleure-amie-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="qualités d&#039;une meilleure amie" title="5 qualités indispensables d&rsquo;une meilleure amie"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/qualites-d-une-meilleure-amie/" rel="bookmark" title="5 qualités indispensables d&rsquo;une meilleure amie">5 qualités indispensables d&rsquo;une meilleure amie</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/faire-pousser-les-sourcils-rapidement/" rel="bookmark" class="td-image-wrap" title="Faire pousser les sourcils plus rapidement ? 4 astuces efficaces"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/faire-pousser-rapidement-sourcils-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/faire-pousser-rapidement-sourcils-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/faire-pousser-rapidement-sourcils-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/faire-pousser-rapidement-sourcils-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/faire-pousser-rapidement-sourcils-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="faire pousser vos sourcils plus rapidement" title="Faire pousser les sourcils plus rapidement ? 4 astuces efficaces"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/faire-pousser-les-sourcils-rapidement/" rel="bookmark" title="Faire pousser les sourcils plus rapidement ? 4 astuces efficaces">Faire pousser les sourcils plus rapidement ? 4 astuces efficaces</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/bouton-de-fievre-remedes/" rel="bookmark" class="td-image-wrap" title="Bouton de fièvre : 3 remèdes naturels"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/bouton-de-fievre-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/bouton-de-fievre-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/bouton-de-fievre-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/bouton-de-fievre-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/bouton-de-fievre-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="bouton de fièvre" title="Bouton de fièvre : 3 remèdes naturels"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/bouton-de-fievre-remedes/" rel="bookmark" title="Bouton de fièvre : 3 remèdes naturels">Bouton de fièvre : 3 remèdes naturels</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/rhume-foins-remedes/" rel="bookmark" class="td-image-wrap" title="Rhume des foins &#8211; 4 remèdes naturels"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/rhume-des-foins-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/rhume-des-foins-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/rhume-des-foins-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/rhume-des-foins-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/rhume-des-foins-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="rhume des foins" title="Rhume des foins &#8211; 4 remèdes naturels"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/rhume-foins-remedes/" rel="bookmark" title="Rhume des foins &#8211; 4 remèdes naturels">Rhume des foins &#8211; 4 remèdes naturels</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/le-fard-a-paupiere-jaune/" rel="bookmark" class="td-image-wrap" title="Le fard à paupière jaune : La tendance make-up de l’été"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/07/fard-a-paupiere-jaune-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/07/fard-a-paupiere-jaune-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/07/fard-a-paupiere-jaune-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/07/fard-a-paupiere-jaune-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/07/fard-a-paupiere-jaune-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="le fard à paupière jaune" title="Le fard à paupière jaune : La tendance make-up de l’été"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/le-fard-a-paupiere-jaune/" rel="bookmark" title="Le fard à paupière jaune : La tendance make-up de l’été">Le fard à paupière jaune : La tendance make-up de l’été</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/trucs-pour-se-demarquer-des-autres-filles/" rel="bookmark" class="td-image-wrap" title="6 trucs pour se démarquer des autres filles"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/se-demarquer-des-autres-filles-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/se-demarquer-des-autres-filles-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/se-demarquer-des-autres-filles-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/se-demarquer-des-autres-filles-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/se-demarquer-des-autres-filles-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="se démarquer des autres filles" title="6 trucs pour se démarquer des autres filles"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/trucs-pour-se-demarquer-des-autres-filles/" rel="bookmark" title="6 trucs pour se démarquer des autres filles">6 trucs pour se démarquer des autres filles</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/g-i-joe-le-dessin-anime-de-notre-enfance/" rel="bookmark" class="td-image-wrap" title="G.I Joe : Le dessin animé de notre enfance"><img width="100" height="75" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/08/g-i-joe-dessin-anime-100x75.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/08/g-i-joe-dessin-anime-100x75.jpg 100w, https://www.alf.fr/wp-content/uploads/2021/08/g-i-joe-dessin-anime-80x60.jpg 80w, https://www.alf.fr/wp-content/uploads/2021/08/g-i-joe-dessin-anime-180x135.jpg 180w, https://www.alf.fr/wp-content/uploads/2021/08/g-i-joe-dessin-anime-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="G.I Joe" title="G.I Joe : Le dessin animé de notre enfance"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/g-i-joe-le-dessin-anime-de-notre-enfance/" rel="bookmark" title="G.I Joe : Le dessin animé de notre enfance">G.I Joe : Le dessin animé de notre enfance</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.alf.fr/cheveux-frises-astuces-beaute/" rel="bookmark" class="td-image-wrap" title="Cheveux frisés &#8211; Découvrez 6 astuces beauté"><img width="100" height="67" class="entry-thumb" src="https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises.jpg" srcset="https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises.jpg 1200w, https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises-300x200.jpg 300w, https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises-768x512.jpg 768w, https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises-150x100.jpg 150w, https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises-696x464.jpg 696w, https://www.alf.fr/wp-content/uploads/2021/07/cheveux-frises-1068x712.jpg 1068w" sizes="(max-width: 100px) 100vw, 100px" alt="cheveux frisés" title="Cheveux frisés &#8211; Découvrez 6 astuces beauté"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.alf.fr/cheveux-frises-astuces-beaute/" rel="bookmark" title="Cheveux frisés &#8211; Découvrez 6 astuces beauté">Cheveux frisés &#8211; Découvrez 6 astuces beauté</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
</article> <!-- /.post -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img src="https://www.alf.fr/wp-content/uploads/2018/01/alf_fr_272_blanc.png" width="272" height="90" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p style="text-align: center;"><a href="https://www.alf.fr/">Le Magazine féminin de mode, beauté et souvenirs Alf.fr</a> vous propose le meilleur de l'actualit&eacute;, dans les domaines de la mode, de la beaut&eacute;, des tendances et de la t&eacute;l&eacute;vision.</p>
<p style="text-align: center;">Retrouvez aussi les meilleurs astuces pour vous simplifier la vie, des conseils pour votre d&eacute;coration, des rem&egrave;des naturels et les meilleures recettes de cuisine.</p>
<p style="text-align: center;">On vous propose aussi les meilleurs souvenirs des ann&eacute;es 80 &amp; 90.</p></div></aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Nos pages :</span></h4><div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="menu"><li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1918"><a href="https://www.alf.fr/contact/">Contact</a></li>
<li id="menu-item-5640" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5640"><a href="https://www.alf.fr/redaction/">Redaction</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291"><a href="https://www.alf.fr/plan-du-site/">Plan du site</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-902"><a href="https://www.alf.fr/mentions-legales/">Mentions légales</a></li>
</ul></div></aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_recent_entries">
<h4 class="block-title"><span>Derniers articles :</span></h4>
<ul>
<li>
<a href="https://www.alf.fr/6-parfums-pour-femme-tendance-en-2021/">6 parfums pour femme tendance en 2021</a>
</li>
<li>
<a href="https://www.alf.fr/nettoyer-les-vitres-de-douche-3-astuces-pratiques/" aria-current="page">Nettoyer les vitres de douche &#8211; 3 astuces pratiques</a>
</li>
<li>
<a href="https://www.alf.fr/qualites-d-une-meilleure-amie/">5 qualités indispensables d&rsquo;une meilleure amie</a>
</li>
<li>
<a href="https://www.alf.fr/faire-pousser-les-sourcils-rapidement/">Faire pousser les sourcils plus rapidement ? 4 astuces efficaces</a>
</li>
<li>
<a href="https://www.alf.fr/bouton-de-fievre-remedes/">Bouton de fièvre : 3 remèdes naturels</a>
</li>
</ul>
</aside>		</div>
</div>
</div>
<!-- Sub Footer -->
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!--
Theme: Newsmag by tagDiv.com 2017
Version: 4.5 (rara)
Deploy mode: deploy
uid: 611134c3568cf
-->
<!-- <link rel='stylesheet' id='lwptoc-main-css'  href='https://www.alf.fr/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.css?ver=2.1.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alf.fr/wp-content/cache/wpfc-minified/1gjrlzdh/htpaq.css" media="all"/>
<script type='text/javascript' src='https://www.alf.fr/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.alf.fr/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.alf.fr\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alf.fr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.alf.fr/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.alf.fr/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf1eJoUAAAAAPGbAWqsmiulhC1-1vvHTNivh3eZ&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf1eJoUAAAAAPGbAWqsmiulhC1-1vvHTNivh3eZ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alf.fr/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.alf.fr/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.alf.fr/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js?ver=2.1.4' id='lwptoc-main-js'></script>
<style>.lwptoc_header{color:#e41f72;}.lwptoc .lwptoc_i A{color:#e41f72;}.lwptoc .lwptoc_i A:hover,.lwptoc .lwptoc_i A:focus,.lwptoc .lwptoc_i A:active{color:#000000;border-color:#000000;}.lwptoc .lwptoc_i A:visited{color:#000000;}</style>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.alf.fr/wp-content/themes/Newsmag/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.alf.fr/wp-content/themes/Newsmag';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_611134c356a7c"></textarea>
<div id="td_live_css_uid_1_611134c356a7c" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_611134c356a7c');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_611134c356a7c");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.38522911071777 seconds, on 09-08-21 15:59:31 -->